• изчерпана наличност
  • -15% с промокод OFF15 до 31.10

Суич ZYXEL GS1900-24E, 24 портов управляем, Gigabit

изчерпана наличност
Код на продукта: ZYXEL-GS1900-24E  |  Марка: ZYXEL
Цена за брой
112.79 €/бр.
Цена общо
112.79 €
* посочените цени са с ДДС

Цялата серия суичове ZyXEL GS1900 притежава пълно портфолио от 8/10/16/24/48-портови компактни десктоп и рак-маунт устройства с гигабитова свързаност. Всички модели поддържат множество методи на инсталация, за да запълнят нуждите на малкия и среден бизнес, като монтаж на стена, бюро, под бюро и в комуникационен шкаф. Сега бързо и без усилия може да се наслаждавате на високоскоростната бизнес връзка без засечки. В допълнение сериите GS1900-10HP/24/24HP/48/48HP са оборудвани с два допълнителни SFP слота, които да осигурят 100Mbps и 1Gbps скорост за свързване на далечни разстояния.

Захранване 100 до 240V/AC, 50 до 60Hz
Портове. 24х 100/1000 Mbps
Консумация (W) 15.1
Стандарти. IEEE 802.3,IEEE 802.3u,IEEE 802.3ab,IEEE 802.3x,IEEE 802.3az,IEEE 802.1p,IEEE 802.3af, IEEE 802.3at,IEEE 802.1D,IEEE 802.1w,IEEE 802.1s
Тегло (кг) 0,650
Други Таблица с MAC адреси: 8K
Монтаж в шкаф Не
Управление IPv6 over Ethernet (RFC 2464); Dual-stack (RFC 4213); ICMPv6 (RFC 4884); Neighbor discovery (RFC 4861); Auto configuration; Static IPv6 address and prefix length; Static IPv6 default gateway; IPv6 duplicate address detection
Сигурност IEEE 802.1x; Port security; Layer 2 MAC filtering; BPDU guard; Static MAC forwarding; RADIUS; TACACS+; SSL; Management VLAN; CPU defense engine; DoS prevention
Размери 267 x 162 x 42

Бърза и безплатна доставка при поръчка над 99 лв. / 50,62 Евро

Сигурно плащане: С наложен платеж, с карта или с банков превод

14 дни право на връщане

Все още няма отзиви за този продукт
Бъди първият написал отзив
Все още не си добавил отзив
  • Цялата серия суичове ZyXEL GS1900 притежава пълно портфолио от 8/10/16/24/48-портови компактни десктоп и рак-маунт устройства с гигабитова свързаност. Всички модели поддържат множество методи на инсталация, за да запълнят нуждите на малкия и среден бизнес, като монтаж на стена, бюро, под бюро и в комуникационен шкаф. Сега бързо и без усилия може да се наслаждавате на високоскоростната бизнес връзка без засечки. В допълнение сериите GS1900-10HP/24/24HP/48/48HP са оборудвани с два допълнителни SFP слота, които да осигурят 100Mbps и 1Gbps скорост за свързване на далечни разстояния.

  • Захранване 100 до 240V/AC, 50 до 60Hz
    Портове. 24х 100/1000 Mbps
    Консумация (W) 15.1
    Стандарти. IEEE 802.3,IEEE 802.3u,IEEE 802.3ab,IEEE 802.3x,IEEE 802.3az,IEEE 802.1p,IEEE 802.3af, IEEE 802.3at,IEEE 802.1D,IEEE 802.1w,IEEE 802.1s
    Тегло (кг) 0,650
    Други Таблица с MAC адреси: 8K
    Монтаж в шкаф Не
    Управление IPv6 over Ethernet (RFC 2464); Dual-stack (RFC 4213); ICMPv6 (RFC 4884); Neighbor discovery (RFC 4861); Auto configuration; Static IPv6 address and prefix length; Static IPv6 default gateway; IPv6 duplicate address detection
    Сигурност IEEE 802.1x; Port security; Layer 2 MAC filtering; BPDU guard; Static MAC forwarding; RADIUS; TACACS+; SSL; Management VLAN; CPU defense engine; DoS prevention
    Размери 267 x 162 x 42
  • Бърза и безплатна доставка при поръчка над 99 лв. / 50,62 Евро

  • Сигурно плащане: С наложен платеж, с карта или с банков превод

  • 14 дни право на връщане

  • Все още няма отзиви за този продукт
    Бъди първият написал отзив
    Все още не си добавил отзив

Подобни продукти

Суич ZyXEL GS-1200-8, 8 портов, Gigabit, webmanaged
-15% с промокод OFF15 до 31.10
Суич ZyXEL GS-1200-8, 8 портов, Gigabit, webmanaged
Суич ZYXEL GS1920-24HPV2, 24 портов Gigabit Smart-Managed PoE, за монтаж в шкаф
-15% с промокод OFF15 до 31.10
Суич ZYXEL GS1920-24HPV2, 24 портов Gigabit Smart-Managed PoE, за монтаж в шкаф
Суич 8-портов ZyXEL GS1920-8HPV2, Gigabit, управляем, PoE
-15% с промокод OFF15 до 31.10
Суич 8-портов ZyXEL GS1920-8HPV2, Gigabit, управляем, PoE
HAMA Превключвател / суич 4K-HDMI™ 3x1
-15% с промокод OFF15 до 31.10
HAMA Превключвател / суич 4K-HDMI™ 3x1
HAMA Превключвател / суич 8K-HDMI™ "двупосочен", 1 In 2 Out/2 In 1 Out
-15% с промокод OFF15 до 31.10
HAMA Превключвател / суич 8K-HDMI™ "двупосочен", 1 In 2 Out/2 In 1 Out
Бюлетин

Абонирайте се и ще получавате известие за всички актуални промоции и оферти

Всички права запазени, Molivko, 2026
Онлайн магазин от NCWStudio